Take your photography to the next level and beyond...

  • NEWS

Why not join for free today?

Join for Free

Your total photography experience starts here

Serif Webplus x4 publishing

janeez Plus
9 1.8k 8 United Kingdom
11 Mar 2012 2:44PM
Having just completely rebuilt our website I am having major problems getting it published through a different server. Last time I published through Serif as it was part of the package then switched to the other server. This was completely straightforward with no issues at all. Problem now is that I took the web site down for a complete revamp and now cannot get Serif to recognise the FTP address of the other server. Anyone got any ideas? Would talk to Serif but they were totally unhelpful last time which is why I changed and Namesco who I am using now have given me all the information they can. I have gone through You Tube and cannot find anything to solve this problem. If anyone has had similar issues and resolved them I would love to know how.

Thanks all Smile

Join ePHOTOzine for free and remove these adverts.

User_Removed 8 4.6k 1 Scotland
11 Mar 2012 4:34PM
Use something like WS-FTP to FTP the new files to your new server.
11 Mar 2012 5:48PM
When you say 'server' do you mean a new host?

If its not Serifs webspace you are uploading to, I don't really think its their issue. You could try posting a thread on the Serif Forum. I've always found the communtity there to be very helpful.

I have X5 which is similar to X4. In the Site Properties section you put the ftp address/path of where you want the site to be uploaded to. As an example mine is on the lines of: ftp.mysite.co.uk/public_html . If you don't know what the ftp upload address/path is, contact your web host. There is also a section in Site Properties where you add your websapce username and password to.
janeez Plus
9 1.8k 8 United Kingdom
11 Mar 2012 10:29PM
Thanks Dave. Yes I do mean web host and yes I have done all of those things which is why I am having so much trouble. I moved from Serif in the first place as there were some problems being seen on Google. It seems it was being missed by their crawlers?, and serif just wanted to sell me more products that would not have solved the problem. Eventually I found the solution on You Tube by Living Wandsworth which was brilliant. Turned out the info given to me by Serif was incorrect and would never have worked that's when I went over to Namesco. I have been given the Ftp address by namesco, entered into Site Properties with username and password and it just will not be recognised by Serif. The interesting thing is that you have added /public_html to yours so I am wondering if this is the problem. I will go onto the Serif forums and see if I can fid the answer there.

Many thanks for your help.

janeez Plus
9 1.8k 8 United Kingdom
12 Mar 2012 2:13PM
Contacted Namesco today and it turns out it was a problem on their part. Gave me some new settings and guess what? It's Alive!!!! GrinGrinGrin

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.