Enter the ePHOTOzine Christmas Prize Draw extravaganza!

Site Running Slow - please let us know your ISP to test system


andytvcams 17 10.4k 1 United Kingdom
17 Jan 2005 11:52AM
Is it me or is the site running at a snails pace tonight,I'm on Broadband and its taken seven minutes just to load this?.

Join ePHOTOzine for free and remove these adverts.

Pete Plus
18 18.8k 97 England
17 Jan 2005 11:53AM
It's hit and miss for me too. Hopefully it will be back onspeed again very soon.
proberts 15 218 4 Wales
17 Jan 2005 11:54AM
Same here Andy,i`m on broadband as well and the site keeps crashing on me.
Andrew.
Denise 18 279
17 Jan 2005 11:54AM
It's not just you Andy. It also keeps crashing. I thought it was the server and have tried restarting it just now.
den2il 16 203 England
17 Jan 2005 11:55AM
Having trouble as well Andy. Oh well, better go and sit next to my wife and read a book.

--Den--
phil_1975 15 165 United Kingdom
17 Jan 2005 11:55AM
Thank God - I thought it was just me!
helen&peter 15 98
17 Jan 2005 11:56AM
Same here in N.E. Lancashire. I'm on Broadband as well but could have run across and given you a note quicker. Other sites seem normal have just tried google and a couple of others - no problem only here is affected.

Peter
Boyd 16 11.2k 11 Wales
17 Jan 2005 11:57AM
Just spent the last ten minutes running speed tests on my 'puter.
"Can't be ePHOTOzine", I thought, "no-one's said anything..."

Phew.

Time to unplug your curling tongs Pete.
Just Jas 17 26.3k 1 England
17 Jan 2005 11:58AM
Better now, but took best part of 5 minutes to get to 'last post' a few minutes ago!

Thought it realy was 'Last Post' - waited for the sound of the bugle!!! LOL
Atlas 16 621 United Kingdom
17 Jan 2005 12:02PM
I thought it was just me too! Extremely frustrating trying to leave comments and to just click took me over a minute and a half.

Reset modem, rebooted computer, checked for spyware etc and still like a snail a superglue!
andytvcams 17 10.4k 1 United Kingdom
17 Jan 2005 12:14PM
These things Happen.
muzzeyman 15 293 United Kingdom
17 Jan 2005 12:20PM
It was pretty bad this afternoon, still a tad slow at the minute, but it's getting faster. It must be the weather!
Phil.
andytvcams 17 10.4k 1 United Kingdom
17 Jan 2005 12:21PM
That will be it thenSmile.
Just Jas 17 26.3k 1 England
17 Jan 2005 12:45PM
It's all these satellites whizzing about wot duz it!
katieb 15 255 4 United Kingdom
17 Jan 2005 12:48PM
Bother I wish I had looked here earlier, I thought it was just me having a go slow and have spent the last hour trying to rev my comp up.


Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.