Save 15% On Excire Foto Software With Code: EXCIRE-EP

Start up PSE 9 problem


Hazelmouse 15 379 United Kingdom
4 Nov 2013 11:03AM
I have been using PSE 9 alongside Lightroom for some while. Suddenly I am gettting a 'system error' message when I ask it to start.

It tells me that: MSVCP110.dll is missing from my computer and I should re-install.

If I ignore it for a bit (but have trouble removing the message) PSE eventually starts.

Can someone enlighten me - in simple language please.

Thanks.

Helen.
big fella 18 485 England
4 Nov 2013 11:27AM
Do you have the Nik collection? It looks like Google updated this programme last week and it has caused issues. Some have fixed it by downloading and running the trial NIK collection and it will correct the .dll issue. They say that it will not affect your registration. There is another fix that uses a Microsoft Visual C++ Visual Studio 2012 update 3 from the Microsoft Official Download Centre. There is also a link to the site from the Windows 7 forum (www.sevenforums dot com) Note I am not affiliated with the forum, I had this issue and a google search took me there!

Andy
Hazelmouse 15 379 United Kingdom
4 Nov 2013 12:30PM
Ah, yes I DO have Nik collection - I had no idea it was connected to that.
I will try your suggestions - Many thanks for the help.

Helen.
big fella 18 485 England
4 Nov 2013 12:49PM
Let me know if it cures the problem!

:0)

Andy
Jestertheclown 13 8.5k 253 England
4 Nov 2013 4:47PM
The Nik collection seems to be causing more trouble than it's worth.
I installed the trial version yet was never once able to use it as, firstly, it steadfastly refused to open and secondly, it cause CS6 to crash every time I tried. And I wasn't the only one on here to have that happen.
There are several instances of Nik causing problems on DPReviews' forums.

Bren.
gvet 11 56 3 United Kingdom
4 Nov 2013 7:06PM
I had to uninstall Nik, update windows and then re-install to get around this.
big fella 18 485 England
4 Nov 2013 9:37PM
I didn't have to uninstall anything; I downloaded the patch from Microsoft and everything is fine....
Hazelmouse 15 379 United Kingdom
5 Nov 2013 12:06PM
Update - downloaded the trial version of Nik as suggested.

PSE opens WITHOUT the error message. Hope it continues when the trial expires!

Many thanks for the helpful suggestions.

Helen.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.