Save & earn with MPB; trade-in and buy pre-loved

Tiscali/Talk Talk Email Problem


DalesLass 10 3.5k United Kingdom
20 Feb 2016 10:20AM
Hi,

Does anyone else out there still have a tiscali email address through Talk Talk? I've just started having having trouble picking my emails up in 'mail' on my iPad - it says the Host Name is wrong, though it was working fine until last night.

I wonder if anyone can tell me what is in their 'Host Name' in the 'Incoming Mail Server' in Setttings?

Like an idiot I looked online for other things that might be right and forgot to make a note of what was there! I think it might have begun with IMAP?! But all I can find online begin 'pop' and they don't seem to work either!

Any help would be appreciated,

Jude
dcash29 16 2.4k England
20 Feb 2016 10:54AM
If it helps you can gain access to your emails using the following link

http://mail2web.com/login/

When youve done that leave TT
DalesLass 10 3.5k United Kingdom
20 Feb 2016 11:03AM
Straying lu the settings have reverted back to what they were........ But it's still not picking up my mail.

Thanks for the reply dcash29. I can pick up my mail by logging to Talk Talk. It's just annoying that they aren't coming into Mail as they have always done!

I don't really use the email anymore but we have Talk Talk broadband and TV, also iCloud uses the email and won't let me change it to my me.com one!

I did eventually get around to updating the iPad to 9.2.1 the other day. I don't know if this has caused a problem. The update to El Capitan upset the me.com mail on my MacBook, but I managed to sort that......
dcash29 16 2.4k England
20 Feb 2016 11:09AM
Ive had the run around in the past with tiscali / talktalk and the set-up is useless. That is why I left.
ttiger8 7 159 United Kingdom
20 Feb 2016 1:49PM
I have tiscali email address and imap server is imap.tiscali.co.uk and port number 143. Other settings that can affect connectivity are; Connection security = none and authentication method = encrypted password.
DalesLass 10 3.5k United Kingdom
20 Feb 2016 3:35PM

Quote:I have tiscali email address and imap server is imap.tiscali.co.uk and port number 143. Other settings that can affect connectivity are; Connection security = none and authentication method = encrypted password.


Thanks for your reply. My setting seem to have reset themselves to imap.talktalk.net but my iPad is still not picking up emails from Tiscali/Talk Talk.

I've been looking around online and a few people seem to be experiencing mail problems with the 9.2.1 update. I haven't seen Talk Talk mentioned per sea but Yahoo and others so it's possible the update I did has caused this......

I'll leave things as they are for now and see if Apple or Talk Talk come up with anything to remedy it!
Paul Morgan 21 19.6k 6 England
20 Feb 2016 6:46PM

Quote:Ive had the run around in the past with tiscali / talktalk and the set-up is useless. That is why I left.


Lol

I`ve been with talktalk for quite some time and have never once had a problem with email, mind you I don`t use there email, you don`t have to use your providers own email.

dcash29 16 2.4k England
20 Feb 2016 7:13PM

Quote:
Quote:Ive had the run around in the past with tiscali / talktalk and the set-up is useless. That is why I left.


Lol

I`ve been with talktalk for quite some time and have never once had a problem with email, mind you I don`t use there email, you don`t have to use your providers own email.


Paul my email issues were down to Tiscali and Talktalk running as two entities with zero communication. In addition I didn't take kindly to losing my phone line at midnight a number of times every week, then having to try and communicate with someone that reads off a script thousands of miles away. In regards to Talktalk, I have a relation who has been with them for sometime without issue, if you discount the two security hacks.Wink
Paul Morgan 21 19.6k 6 England
20 Feb 2016 8:56PM
Company`s get hacked all the time, at least Talktalk spoke out and told us all, many will keep a lid on it and say nothing.

And if you had really followed what had been going on you would have learn`t that there were no risk involved.
dcash29 16 2.4k England
20 Feb 2016 9:38PM

Quote:Company`s get hacked all the time
Tell me about it I lost 9,000 files and no it wasn't my fault.


Quote:And if you had really followed what had been going on you would have learn`t that there were no risk involved.
you're correct I didn't follow it but I was informed, however I'm well rid.
Paul Morgan 21 19.6k 6 England
20 Feb 2016 10:06PM

Quote:Tell me about it I lost 9,000 files and no it wasn't my fault


I thought you were complaining about Talktalk, are you now saying you got hacked ?

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.