Take your photography to the next level and beyond...

  • NEWS

Why not join for free today?

Join for Free

Your total photography experience starts here

Updating ACR in Elements 7

bruce295 12 28 United Kingdom
30 Apr 2012 10:41AM
Hopefully somebody can stop me going completely mad.

I have just purchased a Panasonic GF3 and am trying to update Elements 7 to accept Raw files. The updates in Adobe says thay version 5.6 is compatible with the GF3 and Elements 7 though I have downloaded the update and saved to Program File/Adobe/PSE7/Plugins/File Formats and it still won't read the GF3 raw files.

Does anybody know what I am doing wrong or point me in the diredtion of a tutorial on the subject.

Many thanks in advance, am getting desparate.


Join ePHOTOzine for free and remove these adverts.

f11digital 14 98 1 United Kingdom
30 Apr 2012 12:14PM
Have you merely saved the file or installed ACR?

bruce295 12 28 United Kingdom
30 Apr 2012 12:38PM
Thanks for reply. Dragged and dropped the downloaded files into File Formats file, so presume it is installed or am I wrong?
f11digital 14 98 1 United Kingdom
2 May 2012 10:01PM
I have Elements 10 which has an auto updater, so I've had to download ACR5.6 to help you with this one. So here goes.
Once you've downloaded the zip file, you need to unzip it using Winzip, WinRAR or other similar program and then run the "Setup.exe" file to install ACR. Putting it into the File Formats folder simply will not work. It should then install properly and you can then open your GF3 RAW files in elements.

Have fun, and if you still have problems, air them here and I'll see what else I can do.

bruce295 12 28 United Kingdom
3 May 2012 8:17PM
Many many thanks for your efforts. I have unzipped the zip file using winrar but the "Set up.exe" file is missing. Any ideas where it could be?

Please don't spend too long on this as I can use Silkypix which came with the camera but it isn't as good as Elements, plus I hate being beaten by a machine!!

Cheers and thanks again

f11digital 14 98 1 United Kingdom
3 May 2012 8:31PM

When you unzip the file, you should have four files (see image above). Try unzipping again but create a New Folder to store the files in. HereIi have created a folder in my Downloads folder called "ACR". If it's not there, then try downloading the update again - it may be corrupt.

Good luck

mlewis 13 1.5k United Kingdom
4 May 2012 12:26PM
Follow the instructions on the ACR update page on the Adobe website. Or try going to the help menu in Elements and selecting the check for updates option for an automatic install.
bruce295 12 28 United Kingdom
4 May 2012 7:19PM
Thanks for the replies.

John I have tried from scratch again but still can't seem to find the set uo.exe file.

I have also tried through the updates in Help and the instructions in ACR update but still not working.

Maybe time to save up for the latest version or Lightroom.

Thanks again for your efforts.
f11digital 14 98 1 United Kingdom
4 May 2012 7:24PM
One last thing I can think of. Do you have a "setup" file in there? Do you have "hide extensions for know file types"checked in your Folder and search options in Explorer?
bruce295 12 28 United Kingdom
5 May 2012 2:09PM
John. Found the hide extensions for known file types and unchecked, still no set up file. I have played about all morning still no joy, even tried downloading older updates which say they are compatible with GF3 and PSE7. I give up!!!

Many thanks for your efforts.


camay 10 139 3 England
5 May 2012 3:28PM
The reason you may be having problems is that Adobe will not update your version of Elements, it's too old - they would prefer you to buy the latest version. But there is a way round this. The Adobe website has a stand alone RAW converter, simply called Adobe RAW converter which is free and can be downloaded. You will have to convert your raw files in that to DNG then they will run quite happily in your version of Elements.
bruce295 12 28 United Kingdom
6 May 2012 9:28AM
Many many thanks Camay, you have saved my sanity, downloaded the DNG converter and it works perfectly with my Raw files in PSE7.
Was reading in a magazine of somebody else having the same problem updating RAW and they were given the same answer, that the version is too old.

Thanks again to everybody for their efforts.


Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.