Take your photography to the next level and beyond...

  • NEWS

Why not join for free today?

Join for Free

Your total photography experience starts here

Uploading images to epz...

27 Jan 2013 10:28PM
Hello... I apologize if this problem has been visited in another forum. I looked and looked and could not find any references to this issue I am having. I am a new member, and I would like to upload some of my photos to my galleries. I click Photos>Upload a photo... and then browse my computer to the image's location. The upload indication bar fill grey about 8/10's of the way, and stays there. My image never gets uploaded. I have tried several different ways... I've dragged and dropped, I've filled out all the information below the photo upload box while the image is "uploading," and I have even waited an HOUR for it to finish uploading. The grey bar did not travel from where it stayed. Am I doing something wrong?

The image files themselves average in size of about 364 Kb, are jpg images, & not edited in an editor. I am using Windows 7, I have 4 Gb of RAM... can anyone make any suggestions? I would appreciate it... Thank you. Michael

Join ePHOTOzine for free and remove these adverts.

Nick_Hilton 10 567 2 United Kingdom
27 Jan 2013 10:37PM
I have the same problem sometimes and I am a MAC user. However the issue is veru intermittant, if you reselect the film it usually works after the 2nd or 3rd attempt.
tomcat Plus
10 6.4k 15 United Kingdom
27 Jan 2013 11:11PM
Best thing is to copy and paste your comment in a report

Found at the very bottom of the page

Must be very frustrating - I do knowWink

Had something similar occurring with IE 9 - switched back to Firefox and all is wellSmile
27 Jan 2013 11:16PM
Thank you for your comments... I am using Chrome... I will try IE or Firefox. Thanks!
27 Jan 2013 11:24PM
Hey GOT IT. I used IE... Thank you Nick and tomcat. Take care
tomcat Plus
10 6.4k 15 United Kingdom
27 Jan 2013 11:29PM
..and there is me thinking it was IE at faultWink

Definitely summat amiss, which keeps getting dismissed as the OP's issueSad
Paul Morgan Plus
14 17.2k 6 England
27 Jan 2013 11:35PM
Are you still having problems Adrian
tomcat Plus
10 6.4k 15 United Kingdom
28 Jan 2013 11:51AM
Not at the moment Paul

FF seems to be behaving itselfWink
JJGEE 10 6.6k 18 England
28 Jan 2013 1:46PM
I have had some intermittent problems as well with uploads.

It keeps getting stuck after selecting the image from Browse Computer.


If I cancel this by closing down then trying again it usually works the next time straight away ! !

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.