Get 50% Off Affinity Photo Today!

Uploads


Steve_S Plus
14 183 3 United Kingdom
10 Jul 2012 8:17PM
Pete, still having the same problem tonight and have submitted a report.....I am not the only one having this problem with EPZ. (First attempt to send ended with the IE cannot.... error)
Steve_S Plus
14 183 3 United Kingdom
10 Jul 2012 8:20PM
Pete, still having the same problem tonight and have submitted a report.....I am not the only one having this problem with EPZ. (First attempt to send ended with the IE cannot.... error), 2nd attempt EPZ header and RH header only... 3rd IE cannot...
lobsterboy Plus
16 14.9k 13 United Kingdom
10 Jul 2012 8:52PM
Steve - some things to try (if you havn't already):

1. Clear your cache.
2. Check you are not running in compatibility mode.
3. Try seeing if a different browser (chrome or Firefox) makes a difference.
Steve_S Plus
14 183 3 United Kingdom
10 Jul 2012 9:18PM
1 Done a few times
2 Not an option when viewing EPZ
3 Not tried

Another user uses Chrome and is having same problem....the site is unuseable

Cheers
lobsterboy Plus
16 14.9k 13 United Kingdom
10 Jul 2012 9:53PM

Quote:Another user uses Chrome and is having same problem....the site is unuseable

is the other user in the same house/ on the same exchange/ using the same ISP ?
Steve_S Plus
14 183 3 United Kingdom
10 Jul 2012 10:02PM
Same isp only
lobsterboy Plus
16 14.9k 13 United Kingdom
10 Jul 2012 10:10PM
Hmm, we have had another report of problems this evening. Might be some sort of routing issue - hopefully the technical chaps can have a look tomorrow.
tonyng 10 11 3 United Kingdom
11 Jul 2012 8:51AM
I am afraid I have the exact problem as Steve. Sad I have no problem visiting any other sites.
tomcat 15 6.4k 15 United Kingdom
12 Jul 2012 7:45PM
If it is any consolation, I had the same issue ages ago. I eventually switched to FF and had no problems since, or not any worth winging about.

Since then I have stuck with it and don't see any reason to return to IE

As regards to Chrome, it is Google and wouldn't touch it with a barge pole

Since we ditched Google, or as much as you can, never had any issues with owt, apart from connection issues, which are a line issue
Steve_S Plus
14 183 3 United Kingdom
13 Jul 2012 12:03AM
I have idea why but tonight all seems well for me and Tony.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.