Take your photography to the next level and beyond...

  • NEWS

Why not join for free today?

Join for Free

Your total photography experience starts here

Exclusive 25% off Affinity Photo: Professional photo editing with no subscription!


tattoogirl 5 20 United Kingdom
25 Jul 2013 11:25PM
I'm trying to upload a variant following the instructions until I get a blue lego type brick with question marks on instead of the choose photo option. This is on the same device I daily upload from without problem. Tried using the smartphone instead which gives the upload option but the photo I want doesn't show up despite having access to Dropbox and the photo is in my Gallery. Help!

Join ePHOTOzine for free and remove these adverts.

dougv 14 8.4k 3 England
26 Jul 2013 9:51AM
Hi Kate.

Not too sure what is going on there.
No one else has reported any issues using variants.
If you submit a report using the contact support link at the bottom of any page the IT guys will take a look for you.

tattoogirl 5 20 United Kingdom
26 Jul 2013 1:15PM
Ok thanks I suspect it is my Android tablet at fault. I shall try on the pc before submitting a report to iT. I've had a problem with retaining exif data on it for another web site
tattoogirl 5 20 United Kingdom
26 Jul 2013 5:22PM
Doug, the variant worked on the pc without issue so I shall conclude the problem is with the tablet not suppporting Adobe flash.

thanks for responding,

arhb Plus
10 3.4k 68 United Kingdom
26 Jul 2013 6:07PM
I submitted a report quite recently regarding variant upload issues,
and it turned out to be Flash related. I updated the Flash player, and all was OK.
Interesting that android doesn't support Flash though...
tattoogirl 5 20 United Kingdom
26 Jul 2013 6:34PM
Android used to support flash, hence it would work on my S3 but not my more up to date Note tab

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.