Take your photography to the next level and beyond...

  • NEWS

Why not join for free today?

Join for Free

Your total photography experience starts here

View NX - Windows XP Problem

csurry 16 9.2k 92
7 Jun 2009 8:44PM
View NX will no longer start on my netbook.

I've tried uninstalling and reinstalling, but all to no avail. Have also uninstalled and reinstalled .net framework 2.0 and updated it with SP1. Still the same error

The problem started after I installed Capture NX2 trial and then uninstalled it.

The event viewer is showing this error tonight even though the program should no longer be running anywhere in the system. It appears that not everything was uninstalled correctly.

Now I could install Capture NX2 as I have a licence for it, legally that is, but I am en-route to the Farnes and this is a bit annoying.

.NET Runtime Optimization Service (clr_optimization_v2.0.50727_32) - Failed to compile: C:\Program Files\Nikon\Capture NX 2\NxCursors.dll . Error code = 0x80131047

And this is the error if I try to launch View NX.

Faulting application viewnx.exe, version, faulting module msvcr80.dll, version 8.0.50727.1433, fault address 0x00008aa0.

Any help most appreciated.

Join ePHOTOzine for free and remove these adverts.

User_Removed 14 17.9k 8 Norway
7 Jun 2009 9:30PM
Wish I could help Cheryl; I have a licensed version of NX. Changed PC and went to load it and it would not work under any circumstances. Can only suggest a call to Nikon in the morning. (Don't use it anymore because of that)
miptog 12 3.6k 61 United Kingdom
7 Jun 2009 10:25PM
You could try:

1. A system restore
2. Install an earlier version of View NX
csurry 16 9.2k 92
8 Jun 2009 7:42AM
Tried earlier version of NX. Same problem.

Netbook was so new this was one of the first things installed so had not yet set a restore point.

Really annoying - I suspect if I reload capture NX 2 that it will all work again - just don't eally want that running on the netbook as it is quite resource hungry.

Cheers guys. Will carry on using Faststone for now to view.
8 Jun 2009 7:42AM
I agree with miptog. Had a similar problem after the latest version of NX2.2 crashed leaving msvcr80.dll broken. Did a system restore before the NX2.2 update was installed. Best of luck

8 Jun 2009 9:38AM
Opps - sorry, just seen your note about not having a restore point. I think you need to repair/replace/reinstall msvcr80.dll but not sure how... someone here will know.

8 Jun 2009 8:06PM
msvcr80.dll errors caused by missing or corrupt registry data hmmm.. link

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.