Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


Welcome to ePHOTOzine V4


julesm Plus
11 1.7k 7 United Kingdom
11 Apr 2007 7:57AM
Yep, I'm getting that message, and its incedibly slow at the moment.

Join ePHOTOzine for free and remove these adverts.

DavidA 10 136 United Kingdom
11 Apr 2007 7:58AM
and me!

Early days for too much criticism because it looks great - does seem to be running V V slowly with a lot of time outs and error messages (as above)

I'm sure it will settle though
11 Apr 2007 8:03AM
Looks great - so much better than the previous version!

I keep getting that error message, but its still early days!

Good work!!
joolsb 10 27.1k 38 Switzerland
11 Apr 2007 8:04AM

Quote:BTW favourites can be found here.


Looks like the Boyd Bot is still at v3, though...

Wink
laura16 11 606
11 Apr 2007 8:05AM
Looks good but doesn't seem to work very well yet! Really slow and I kept getting the error message every time I tried to get on the forum. Loking forward to it getting up to speed though.
Boyd 11 11.2k 11 Wales
11 Apr 2007 8:06AM

Quote:Looks like the Boyd Bot is still at v3, though...


Check again. Favourites .


I'm all new and improved.
Wink
joolsb 10 27.1k 38 Switzerland
11 Apr 2007 8:23AM

Quote:I'm all new and improved.


Hmmmmmm. The posts look much the same to me... :^)
Pete Plus
14 18.7k 96 England
11 Apr 2007 9:19AM
We realise there are quite a few changes in this new look V4 site. If you have any navigational questions etc, please feel free to post them here and we'll help you find your way.

Also if any features have been missed off that you really enjoyed let us know and we'll look at rectifying that too.
Sabreur 10 767 England
11 Apr 2007 9:24AM
We seem to have lost the option of selecting either the latest post in a forum thread, or reading the thread from the beginning.
KatieR 11 6.2k 6
11 Apr 2007 9:32AM
I'm scared - I just got lost

*whimpers*
Meg 10 393 United Kingdom
11 Apr 2007 9:36AM
Hi Guys
This looks really great, I have had no problems (touch wood)
Thank you
Meg x
SteveCharles 12 2.3k 18 England
11 Apr 2007 9:42AM
Looking really nice, but really sloooooooooooooow...

teething throuble, I'm sure Wink

Steve
Pete Plus
14 18.7k 96 England
11 Apr 2007 9:58AM
SLOW & TIME OUT

yes we are aware - this is taking our full attention at the moment.

Please do not send reports for slow or time out. We will fix these issues first before moving on to any error reports etc.



SLOW & TIME OUT
Coleslaw 10 13.4k 28 Wales
11 Apr 2007 10:03AM
I can't find where the pics gallery is?
dougv Plus
11 8.4k 3 England
11 Apr 2007 10:07AM
Definately needs a new elastic band fitting, but so far looks good.
It will take a while to work out where everything is, but that's half the fun!

Doug ;o)

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.