ePz Exclusive: Save 10% On Eversure Camera Insurance

Windows 10


BrianSS 12 400 39 England
26 Mar 2016 4:42PM
I recently upgraded to Windows 10. Before the upgrade I used Windows Live Mail but now I can only receive emails with Live mail but I can't send them.

Windows 10 has it's own Mail which - personally speaking - is not as good as Live Mail. I contacted Microsoft and all they said was "Microsoft doesn't support Live Mail anymore".

Anyone else has this problem?

Join ePHOTOzine for free and remove these adverts.

littlen50 15 7 United Kingdom
26 Mar 2016 4:51PM
you can use live mail in www.outlook.com as its all microsofts sign in with usual log in should work
26 Mar 2016 9:18PM
I thought "Live Mail" died some time ago...long before Win 10 came along, I seem to remember changing from Live-mail to a Microsoft "Outlook" at that time..?
BrianSS 12 400 39 England
26 Mar 2016 10:29PM
Well "Live Mail" was working fine until I upgraded to Windows 10 last week . . . . I had no reason to change to anything else !
Big Bri 18 16.5k United Kingdom
28 Mar 2016 9:58AM
Is it me, or have a bunch of messages disappeared? I distinctly remember posting a reply here.
BrianSS 12 400 39 England
28 Mar 2016 10:09AM

Quote:
Is it me, or have a bunch of messages disappeared? I distinctly remember posting a reply here.



This is the first I have had from you !

Big Bri 18 16.5k United Kingdom
28 Mar 2016 10:14AM
And I just typed the whole thing out again, hit "Add Comment" and it has disappeared....
Big Bri 18 16.5k United Kingdom
28 Mar 2016 10:15AM
Must be something in the message. Let's try again....

Step 1 - Run the command prompt
Big Bri 18 16.5k United Kingdom
28 Mar 2016 10:15AM
Step 2 - At the command prompt

C:\>
Big Bri 18 16.5k United Kingdom
28 Mar 2016 10:16AM
Type the following:

sfc /scannow

and hit enter
BrianSS 12 400 39 England
28 Mar 2016 10:17AM
Thanks Bri . . . . I tried that a few days ago and it didn't work! Don't ask me why but it didn't make any difference.
Big Bri 18 16.5k United Kingdom
28 Mar 2016 10:17AM
Aha, I see what happened.....

Both of my first attempts I wrote something that looks like HTML (or XML) so the forum code obviously doesn't like it.
Big Bri 18 16.5k United Kingdom
28 Mar 2016 10:18AM
Oh well, worth a try. Microsoft recommend it as the first thing to try for pretty much every issue!

Sorry it didn't work. Never used Live Mail so I can't help you.
BrianSS 12 400 39 England
28 Mar 2016 10:50AM
Windows Live Mail was fine . . . no problem at all. Windows 10 Mail is nowhere near as good
rambler Plus
11 1.0k 17 England
28 Mar 2016 4:37PM
Yet to find much that's good about W10, no wonder it was free.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.