Save 15% On Excire Foto Software With Code: EXCIRE-EP

XP SP2 Problem for my Wireless network, help sought!

big fella 18 485 England
4 Jan 2005 2:55PM
A request for help please. I have 3 PC's at home (all home built) Mine, the wifes and my daughters (and 2 laptops) Two share the internet through a wireless router and Cable on the main PC - mine! (my daughter's will be wireless again v.soon)

They all run happily (even 1 of the laptops) on the wirelss thingy; the problem arises with the wife's PC when XP SP2 is installed - it locks out her wireless card. WinXP shows the card, but the network is not available. I have turned off the Windows firewall and do not allow XP to manage the wireless adaptor. I have re-entered the WEP code and the adaptor is granted access by the router. No matter how much I try, it will not allow the PC to access the internet. All PC's run XP Pro (the laptops have Home installed) all have SP2 on them. The laptops are brand new and I have only installed a wireless card on one of them with no problems so far. It is just a problem for the downstairs PC.

If I remove SP2, everything goes back to normal. Before I uninstall the card and then put SP2 on, and then install the card does anyone have a quicker solution?
paul_gaughan 17 62 Scotland
4 Jan 2005 3:02PM
I'll be watching this one too as i have just gone wireless, can't encrypt the signal so i'm running unprotected on XP SP2. Don't think i should be doing this as surly it can't be safe for me.

Lookfoward to any replies.

sillyconguru 17 4.4k
4 Jan 2005 3:06PM
Dunno, I haven't installed SP2. I try to install as few Micro$oft patches as possible.

In your TCP/IP properties, have you set a default gateway? (it'll be the IP address of your router). Same question for DNS.
big fella 18 485 England
4 Jan 2005 3:14PM
Thanks guy's. Sillyconguru I will check that one and see if it's causing the headache! Wink

Paul, I'd get your WEP (or WPA - better apparently) sorted ASAP. Any reason why you can't encrypt?
steffilewis 17 179 United Kingdom
4 Jan 2005 4:26PM
I havent had any problems with my laptop running XP SP2 and my wireless network. Have you got anything like Norton Internet Security running? You need to permit traffic to the "inside" address IP address of the router.

My firewall declined it automatically so had to put a rule in to allow it.

Also ... if my laptop gets switched off then I have to go re-enter the password into the "View Available Wireless Networks" thingy or it won't let me out to the internet. Repairing the connection just doesnt work.

big fella 18 485 England
4 Jan 2005 4:42PM
I do run Norton Internet Security, I'll check that out too. Thanks!
ewoo 17 406
4 Jan 2005 4:54PM
At university i go round installing wireless networks for student houses so have done a fair amount of jobs....

I have noticed a few times the problem you describe and i see you have taken some good steps, one which i found normally works is to delete the network altogether from the card utility and reenter everything.

I notice you say you have reenetered the WEP key but that is not the same as deleting the entire profile and re-entering...

This is a bug with service pack 2, there is no need to check norton or the like if its what i think it is.....

Just remove the profile and re enter it and see how that gets on...

Post back if it doesn't sort it out...

Paul, i strongly advise you get encrypted.... 128 bit WEP is the way forward (yes WPA is better but there is nothing in it security wise and it is very finikey) i have had more problems with WPA than is worth persisting with so when i set up netowoks i always use 128 WEP and its pretty indistructable....

sillyconguru 17 4.4k
4 Jan 2005 5:13PM
I finally got round to using WEP tonight (after reading this thread), I have been meaning to for a while now. My main PC (which is connected to the router via LAN) obviously worked fine as it wouldn't be using WEP, my laptop was also OK (apart from the fact that I had to enter the network key as a 10 digit hexadecimal), my problem arose when I tried to setup my daughter's PC. I entered the network key (it allowed me to enter a 5 character ASCII code) and the machine connected to the router, but I lost internet access. Eh?, what happened? Both my daughter's PC and my laptop run Win98SE (the main PC runs XPpro) and they sit behind the router's firewall (main PC is in DMZ), so I don't quite understand why this happened. I managed to get all machines accessing the 'net, I disabled WEP and gave up (for today, at least).
big fella 18 485 England
4 Jan 2005 5:55PM
Edd, thanks for the advice. I will have a go at that tomorrow (or later today actually!!) cheers!


paul_gaughan 17 62 Scotland
5 Jan 2005 6:31PM
As you can see it's very late (or early) in the day, but i have eventually sorted the problem with securing the bloody last! only been at it for 6 hours. had to reinstall the firmware and actually read up on it. and i thought we lived in an age of plug & play!

Thank you for all the helpful advice.



Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.