Views: 39 (27 Unique)  Award Shortlist   

Reflections

By tamasalucy  
I don't usually take Landscapes but i thought i would try result is ok but i am using a new Camera and New lens. Canon EOS 600D and the lens is a Sigma 100-300 mm 1:4 APO. if anyone out there can tell me where i am going wrong i would be eternally grateful.

Tags: Windmill Landscape and travel

Take your photography to the next level and beyond...

  • NEWS
  • REVIEWS
  • INSPIRATION
  • COMMUNITY
  • COMPETITIONS

Why not join for free today?

Join for Free

Your total photography experience starts here


This photo is here for critique. Please only comment constructively and with suggestions on how to improve it.

Comments


2 Jan 2013 7:32PM
Hi All i have made a mistake this was taken with my other camera and lens Canon rebel XS and A Sigma 70-300 APO. i am still disapointed with the results though.

Join ePHOTOzine for free and remove these adverts.

paulbroad 8 108 986 United Kingdom
3 Jan 2013 9:57AM
I think it's a 70/300. Take care, you will need fast shutter speeds or support with such a lens. Even 70 mm is actually 112 mm in effect. You are just a touch under exposed here giving a slightly flat look, but the composition is unbalanced. The wind pump needs to be much nearer the left with the space in front, not behind.

Paul
Davesumner Plus
9 28 300 Australia
4 Jan 2013 3:35AM
Hi Simon,

Obviously by your description you are not happy with the results and there are a number of factors against you here with your choice of lens etc. However, before I talk about any of that, the biggest problem is that you've stuck on your signature/name right over the most interesting area of the image. Put signatures on the back of the print or in a border, don't ruin your image with it especially putting your name on an image you're not happy with.

First of all is the composition, you've taken it in portrait mode obviously to capture the reflection and there is nothing wrong with that but it restricts the scene and bear in mind the absolute majority of landscapes are taken in landscape mode. Your positioning of the windmill isn't the best either as in my opinion it is at the wrong side, i would have preferred it on the left third of the image. Also the background isn't sharp and this is largely due to the aperture used which is f/4 according to the exif data. I can see why because the shutter speed is down to 1/50th second and if you had used f/16 you'd have been down to about 1/4 second or so and that isn't hand holdable. So the first thing is, use tripod for landscapes so you can use smaller apertures and then the shutter speed doesn't matter. Also longer lenses tend to have shallower depths of field which also doesn't help with landscapes and even though you have used the lens at 70mm, this is a veritable telephoto in landscape terms.

When shooting landscapes it often doesn't pay to walk around looking for them, you have to be there when the light and sky are right so it often means finding a great spot and returning several times over. Use a tripod, a wide lens with a narrow aperture and be patient. Don't forget your elements in the shot, foreground, middle and background which you have managed okay in this shot. Set up for your shot and wait until conditions are right then take lots of images with differing settings to get the shot you want.

The shot here has come out flat and needs contrast to give it some punch, I have uploaded a quick mod where I added fill light and contrast in Camera RAW, adjusted levels in Photoshop and then added colour and sharpened.

Hope this helps

DaVeS
4 Jan 2013 2:29PM
HI Dave thanks for the response I will take note of your comments and try them the next time I am out . I have had a look at your modification subtle but effective it does make a difference. once again thanks for your input.

Sign In

You must be a member to leave a comment.

ePHOTOzine, the web's friendliest photography community.

Join For Free

Upload photos, chat with photographers, win prizes and much more.